Suggest Xin đoạn code imacros duyệt file cho chorme

gdtghuutruong

Senior Member
Joined
Aug 7, 2014
Messages
1,609
Reaction score
399
Points
83
chả là bình thường khi chạy bằng firefox thì nó là : SET !DATASOURCE D:\chay.csv
nhưng khi bỏ file .imm này qua chorme thì nó lại báo không tìm thấy file tên chay.csv
nên em xin bác bác đoạn code nào xài cho chorme mà để lấy data trong file đó để autofill ạ

cảm ơn ạ
 

gdtghuutruong

Senior Member
Joined
Aug 7, 2014
Messages
1,609
Reaction score
399
Points
83
khi chạy nó báo lỗi
RuntimeError: !DATASOURCE requires File IO interface, line: 2
 

gdtghuutruong

Senior Member
Joined
Aug 7, 2014
Messages
1,609
Reaction score
399
Points
83
ippppppppppppppppppppppppppp
 

nanadnmylove

Junior Member
Joined
Apr 7, 2015
Messages
172
Reaction score
27
Points
28
Phone Number
Call me!
Skype
Chat with me via Skype
ICQ
Chat with me via ICQ
bị lỗi tương tự. ko biết làm sao, up lên :p
 

amonian

Senior Member
Joined
Aug 1, 2013
Messages
402
Reaction score
69
Points
28
Insuree Balance
0
chrome ko dùng imacros để đọc file đc đâu , phải tải bản cũ mới có file io , chuyển qua firefox <56 imacros 8.9.7 đừng update lên ko lại bị lỗi , nó tắt file io các bản sau chỉ để ai mua mới dùng đc
 

nanadnmylove

Junior Member
Joined
Apr 7, 2015
Messages
172
Reaction score
27
Points
28
Phone Number
Call me!
Skype
Chat with me via Skype
ICQ
Chat with me via ICQ
chrome ko dùng imacros để đọc file đc đâu , phải tải bản cũ mới có file io , chuyển qua firefox <56 imacros 8.9.7 đừng update lên ko lại bị lỗi , nó tắt file io các bản sau chỉ để ai mua mới dùng đc
ah ra vậy, thanks bác nhiều :p
 

nanadnmylove

Junior Member
Joined
Apr 7, 2015
Messages
172
Reaction score
27
Points
28
Phone Number
Call me!
Skype
Chat with me via Skype
ICQ
Chat with me via ICQ
chrome ko dùng imacros để đọc file đc đâu , phải tải bản cũ mới có file io , chuyển qua firefox <56 imacros 8.9.7 đừng update lên ko lại bị lỗi , nó tắt file io các bản sau chỉ để ai mua mới dùng đc
phiên bản firefox 56 ko tải đc imacros 8.9.7 bác, nó nói ko tương thích

 
Last edited:

amonian

Senior Member
Joined
Aug 1, 2013
Messages
402
Reaction score
69
Points
28
Insuree Balance
0
phiên bản firefox 56 ko tải đc imacros 8.9.7 bác, nó nói ko tương thích
em cũng ko nhớ rõ bản bao nhiêu cao nhất tải đc 8.9.7 nữa cứ táng 49 là đc , nhưng sợ cũ quá r :D
 

nanadnmylove

Junior Member
Joined
Apr 7, 2015
Messages
172
Reaction score
27
Points
28
Phone Number
Call me!
Skype
Chat with me via Skype
ICQ
Chat with me via ICQ
mình hay xài bản 46 đến 49
em cũng ko nhớ rõ bản bao nhiêu cao nhất tải đc 8.9.7 nữa cứ táng 49 là đc , nhưng sợ cũ quá r :D
thanks 2 bác, vừa gỡ bản 50 để up lên bản mới nhất, giờ lại lục lại cài lại bản cũ :D
 

Announcements

Advertises

Forum statistics

Threads
357,862
Messages
6,311,556
Members
131,453
Latest member
webtoan

Follow us

Top